PDA

View Full Version : Having problems marking the forums read



USAF Pilot 07
10-17-2009, 12:56 PM
Hey, minor thing... I'm using a macbook pro to browse the forums, and every time I click the "mark the forums read" button, it won't do it. It reloads the page, but then the topics are still showing unread and "red" (in color)... Never had any problems with this until the site went down a week ago for a few days and then came back up.

Anyone else got similar probs?

Matt Molnar
10-17-2009, 06:02 PM
Yep, we know about it. It does work on the sub pages...i.e. if you click Mark Forms Read when you're in the news section, it will mark them correctly.

Haven't had a chance to check into it yet, but hopefully will get it done in the coming week.

cancidas
10-17-2009, 10:45 PM
i don't feel like clicking each forum read individually, so i cheat. go to the top of each forum and you'll find this thread:
http://nycaviation.com/forum/apologies-for-the-forum-downtime-t17203.html-st=0&sk=t&sd=d

click the second link in the last post and you're set.

cancidas
11-07-2009, 12:39 PM
it appears to be working fine now.

USAF Pilot 07
11-08-2009, 05:03 PM
Still not working for me...

pgengler
11-08-2009, 06:22 PM
Still not working here, either. I think it may have been "fixed" when the board software was reloaded but when all the extra stuff was added back this broke again.

cancidas
11-09-2009, 11:49 AM
i'll retract my prior post, as marking them read hasn't worked for me either. it did from home the first time i tried right after the forums were back online, but hasn't worked since.

Iberia A340-600
01-21-2010, 09:47 PM
Just putting it out there that I'm still not able to mark the forums read on Firefox.

MarkLawrence
01-21-2010, 10:03 PM
Nor on Chrome

moose135
01-21-2010, 10:23 PM
Just putting it out there that I'm still not able to mark the forums read on Firefox.
The "Mark All Forums Read" function on the main forum page isn't working, but if I go into individual pages (General Discussion, Photography, etc.) the "Mark Topics Read" function does. I'm running FF 3.5.7

PhilDernerJr
01-22-2010, 09:13 AM
There will be a very major forum modification coming up that should not only fix problems such as this, but will add many more features as well. Sorry for the hold-up with all of it.