View Full Version : problems with " Most Recent A.net or JP Uploads" thread

2007-10-31, 10:18 AM
i have been having some problems with the "Your Most Recent Airliners.net or JetPhotos.net Uploads!" thread. sometimes, after a number of post, it just stops in the middle of the page.
i have included a screanshot to try to show what i mean.
as you can see, after ATC's post, the page just stops, and you cant scroll down fearther.
I dont know who has this problem, but i would like to put it out there, and see if there is a solution.

flyboy 28
2007-10-31, 10:25 AM
That happens to me as well. I refreshed the page a couple of times and it worked (sporadically).

2007-10-31, 11:44 AM
I have the same issue and can't get past it - I've tried to refresh quiote a few times. At the bottom of the page - I get a Done with errors on page and when I double click on that I get the following reports:

Line: 2
Char: 7
Error: Invalid character
Code: 0
URL: viewtopic.php?f=14&t=2265&start=1650 (http://www.nycaviation.com/forum/viewtopic.php?f=14&t=2265&start=1650)

Line: 13
Char: 1
Error: Invalid argument.
Code: 0
URL: viewtopic.php?f=14&t=2265&start=1650 (http://www.nycaviation.com/forum/viewtopic.php?f=14&t=2265&start=1650)

I suspect that when someone entered their picture string, a wrong character was entered and this is what is causing it to hang up.

My 0.02c

2007-10-31, 12:12 PM
We've had this issue a couple times since we added this feature. It's something we're working on.

I hope the invalid character isn't this one :borat:

But seriously, thanks for pointing this out. We'll keep you posted.

flyboy 28
2007-10-31, 01:47 PM
Seems to be working without incident now.

2007-10-31, 05:05 PM
I think it has to do with your bandwidth because it only ever happens to me when we are getting towards the end of filling a page. It might be that your computer is sending out so many requests to Jetphotos/airliners that it is not loading it all... Just a thought.