PDA

View Full Version : No Longer Getting Auto Notification of Incoming Messages



shamrock838
06-03-2007, 06:37 PM
Greetings,

This afternoon I posted several new messages to the forums.

I've received no e-mail notifications of replies to these postings to date. Yet ... on checking the forums themselves ... I saw some replies that did arrive.

Usually I get such e-mail notifications very promptly ... but not today.

I checked my profile and my preference box for receiving notification is still checked. Also ... each message Options has the "Notify me when a reply is posted" box checked off.

I even exited and re-entered MS OutLook 2003 to no avail. BTW ... I am receiving other e-mail OK.

What gives please ... something at your end? Thanks.

Mike (shamrock838)

Mellyrose
06-03-2007, 07:32 PM
It could be on the server end-this usually resolves itself eventually. Just give it time :)

shamrock838
06-03-2007, 09:45 PM
It could be on the server end-this usually resolves itself eventually. Just give it time :)

Mellyrose ...

Your message notification received fine.

I also sent myself a test e-mail that arrived promptly.

Seven+ forum messages sent earlier today did not evoke notification messages though replies were posted in the forums addressed.

Per your suggestion ... I'll keep "a watchful eye" as they say. Thanks.

Mike (shamrock838)

PS - Just thought of something. Does it make a diff if I reply to a e-mail message notifcation and ... after opening the received message ... I go directly into posting a new message ... in the same or different forum ... with the default message notification option unchanged? I've done this in the past with no adverse effects. Just a thought.

Derf
06-03-2007, 10:13 PM
Can I change that to a... me too! ;)