PDA

View Full Version : I dropped my 300MM Zoom lens in a lake!



Derf
10-26-2005, 12:54 PM
I have the Tamron AF70-200mm F/4-5.6 LD Macro 1:2 lens for my Canon
350 XT. Due to the 1.6 crop factor the lens is really 112-480MM. I have
taken many great pictures with this cheap $130 lens and have been
struggling with a Camera bag that can fit everything.

Camera Bag Contents.

Canon 350 XT DSLR Camera
Canon (Kit) 18-55MM F/3.5-5.6
Tamron AF70-200mm F/4-5.6
Canon 50MM F1.8 II
Extra Battery with A/C Charger
Camera to RCA TV connector
PC USB transfer cable
Wet lens cleaner and wipes
Dry lens wipes
Reusable lens cloth
Q-tips (for Viewfinder)
Tripod quick release mount


My camera case is way too small and I have to put my 50 MM lens in my
pocket when shooting. With no way to quickly place my lens in a padded
area, I put my Tamron in my Northrop Grumman windbreaker pocket to
change to the 50MM and then it happened.

Turning around to the scratching of leaves, I spooked a Squirrel and it
about hit the sound barrier on its departure. I tuned back to see my lens
falling from my pocket in slow motion and blewp! Right into the Lake! I
reached in but made sure I was not going to fall in because I had the
$1000.00 camera on my neck and the lens was only $130 or so. It was in
for a second to a second and a half but it took a LONG TIME to dry that
puppy out!

I first dried it with my shirt and then extended the lens and it was
SOAKED. I then went to wide angle and then full zoom and drying off the
barrel about 200 time (I KNEW I WAS SCREWED!) I opened up the lens
covers to see that the lensís were dry but fogging over. I let it dry for
about 6 hours and plugged it in to get a F-Stop of 00! Crap!

I waited until 1AM and finally got it to work but the auto focus was
1/110th the speed it should be. By sunrise the lens seemed to work and
now It seems fine. PHEW! Now I just took about 20 Macros in the
apartment here to see what is up with the optics. I really need to catch a
few aircraft later with a high aperture to make sure she is really OK.

Here is the last shot I took before the lens went into the lake! UGH!
http://fromtheflightdeck.com/temp/nycaviation/1/IMG_9877.JPG

This is how I feel about the entire thing.
http://fromtheflightdeck.com/temp/nycaviation/1/IMG_9188.JPG

Art at ISP
10-26-2005, 02:14 PM
I would suggest strongly considering having the lens overhauled by an authorized service facility. If the lens got wet, the water may degrade washers, and could have done away with any lubricants on the inside-which may be why the autofocus will slow down-which may happen again on occasion.

Just an idea from an imaging pro.

Good luck.

IslipWN
10-26-2005, 02:24 PM
lol did you make that jack-o-lantern just for this thread?

RDU-JFK
10-28-2005, 10:08 AM
yikes

T-Bird76
10-28-2005, 10:13 AM
Well I spoke to Fred yesterday and all is not lost, it looks like the lens has comeback to life! I feared Fred would have went into a state of deep depression if the lens was done for.

UrbanExplorer222
10-28-2005, 09:31 PM
this would have happened Fred if you just had the 100-400 (evil laugh) muahahahahahahahahahah . Glad to hear everything seems ok though!