Results 1 to 11 of 11

Thread: Having problems marking the forums read

  1. #1
    Moderator USAF Pilot 07's Avatar
    Join Date
    Apr 2005
    Location
    Philadelphia, PA
    Posts
    1,669

    Having problems marking the forums read

    Hey, minor thing... I'm using a macbook pro to browse the forums, and every time I click the "mark the forums read" button, it won't do it. It reloads the page, but then the topics are still showing unread and "red" (in color)... Never had any problems with this until the site went down a week ago for a few days and then came back up.

    Anyone else got similar probs?

  2. #2
    Moderator Matt Molnar's Avatar
    Join Date
    Apr 2005
    Location
    New York
    Posts
    9,302

    Re: Having problems marking the forums read

    Yep, we know about it. It does work on the sub pages...i.e. if you click Mark Forms Read when you're in the news section, it will mark them correctly.

    Haven't had a chance to check into it yet, but hopefully will get it done in the coming week.
    Ladies and gentlemen, this is your captain speaking. We have a small problem.
    All four engines have stopped. We are doing our damnedest to get them under control.
    I trust you are not in too much distress. —Captain Eric Moody, British Airways Flight 9

  3. #3
    Senior Member cancidas's Avatar
    Join Date
    Apr 2005
    Location
    traffic two o'clock two miles southbound flight of four C-130s
    Posts
    6,088

    Re: Having problems marking the forums read

    i don't feel like clicking each forum read individually, so i cheat. go to the top of each forum and you'll find this thread:
    http://nycaviation.com/forum/apologi...st=0&sk=t&sd=d

    click the second link in the last post and you're set.
    it is mathematically impossible for either hummingbirds, or helicopters to fly. fortunately, neither are aware of this.

  4. #4
    Senior Member cancidas's Avatar
    Join Date
    Apr 2005
    Location
    traffic two o'clock two miles southbound flight of four C-130s
    Posts
    6,088

    Re: Having problems marking the forums read

    it appears to be working fine now.
    it is mathematically impossible for either hummingbirds, or helicopters to fly. fortunately, neither are aware of this.

  5. #5
    Moderator USAF Pilot 07's Avatar
    Join Date
    Apr 2005
    Location
    Philadelphia, PA
    Posts
    1,669

    Re: Having problems marking the forums read

    Still not working for me...

  6. #6
    Senior Member
    Join Date
    May 2006
    Location
    NJ
    Posts
    632

    Re: Having problems marking the forums read

    Still not working here, either. I think it may have been "fixed" when the board software was reloaded but when all the extra stuff was added back this broke again.
    Phil Gengler - NYCA's "other Phil"

  7. #7
    Senior Member cancidas's Avatar
    Join Date
    Apr 2005
    Location
    traffic two o'clock two miles southbound flight of four C-130s
    Posts
    6,088

    Re: Having problems marking the forums read

    i'll retract my prior post, as marking them read hasn't worked for me either. it did from home the first time i tried right after the forums were back online, but hasn't worked since.
    it is mathematically impossible for either hummingbirds, or helicopters to fly. fortunately, neither are aware of this.

  8. #8
    Senior Member Iberia A340-600's Avatar
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    4,006

    Re: Having problems marking the forums read

    Just putting it out there that I'm still not able to mark the forums read on Firefox.

  9. #9
    Senior Member MarkLawrence's Avatar
    Join Date
    Apr 2005
    Location
    1 Miles NNW of NOVAE - KFLL - Davie, FL
    Posts
    3,929

    Re: Having problems marking the forums read

    Nor on Chrome
    Mark Lawrence - KFLL
    Davie, FL

    Community Manager NYCAviation.com
    email: [email protected]

    http://www.jetphotos.net/showphotos.php?userid=1538
    http://amateuravphoto.blogspot.com

  10. #10
    Senior Member moose135's Avatar
    Join Date
    Apr 2005
    Location
    Long Island, NY
    Posts
    8,064

    Re: Having problems marking the forums read

    Quote Originally Posted by Iberia A340-600
    Just putting it out there that I'm still not able to mark the forums read on Firefox.
    The "Mark All Forums Read" function on the main forum page isn't working, but if I go into individual pages (General Discussion, Photography, etc.) the "Mark Topics Read" function does. I'm running FF 3.5.7

  11. #11
    Administrator PhilDernerJr's Avatar
    Join Date
    Apr 2005
    Location
    Queens, NY
    Posts
    12,470

    Re: Having problems marking the forums read

    There will be a very major forum modification coming up that should not only fix problems such as this, but will add many more features as well. Sorry for the hold-up with all of it.
    Email me anytime at [email protected].

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •